31 May 2017 08:54 PM
By: ImpulseGear

icon_email Send Message


1 replies

Hello and thank you for playing Farpoint!


If you are encountering issues with Farpoint you have come to the right place. Please post your issues in this thread and we'll investigate and hopefully find a solution or workaround. Remember to leave as much detail as possible about the issue you are experiencing.



  • What were you doing when the issue occurred? Step-by-step details are so helpful!
  • How consistently does the issue occur? 
  • Any additional information?



Thanks in advance for your patience! We'll try to respond in a timely manner.





I'm having issue with controller drift. 


Update: In Patch 1.05 we've added an option to reset tracking from the pause menu.



Make changes to your playspace:

  • If possible — position the PlayStation Camera above head level, angled downwards
  • Check for reflective surfaces, other LEDs, or bright lights in view of the camera
  • Make sure you are in a dimly lit room, not a totally dark one
  • Try not to allow direct light to shine onto the PSVR

Check the components:

  • Make sure all of the cables are connected securely 
  • Make sure the Aim Controller is fully charged
  • Make sure the PSVR software version is up-to-date
  • Try to recalibrate the camera
  • If you have constant drift, turn off the PlayStation4 (not rest mode) and unplug the cables from the PSVR Processor Unit, then reconnect it, and power the PS4 back on

During Gameplay:

  • Try changing your position (if you were playing sitting before, try standing up, or vice-versa)
  • Try moving closer/further to the camera during gameplay
  • Try not to take the headset on and off several times in a gameplay session
  • Try to adjust the in-game height (up/down) and see if that helps
  • During gameplay press the Options button once then press and hold Options to re-center the camera
  • During gameplay try pressing the PS button to display the system software, then press the PS button again to return to the game
  • Try using the weapon swap gesture instead of the weapon swap button (some users have reported that this helped alleviate drift issues)


Please let us know if you have any other useful tips and we'll add them to the list.



I want to show my friend the beginning of the Story campaign. How can I do this? 



After you complete the Story campaign you'll unlock the ability to reselect individual levels, and cinematics. If you have not already completed the Story mode, we would recommed that you launch the game signed into a new profile, or as a guest account. 




My checkpoint progress is not saving in Story mode. What gives? 


Update: In Patch 1.05 we made it so that progress can be continued from mid-level checkpoints.


We are aware that the community would like the checkpoints to be saved between sessions. Currently the game will save and load only the last level completed.




  • I am playing Farpoint with AIM controller (and PS4 Pro), got to scene after hologram message where you overlay your contoller over the shotgun, got the shotgun. all good so far, then I exit the game before finishing this level. Now everytime I come back in I already have the shotgun, but scene has reset before hologram and the voice over keeps saying, ''overlay your controller over the weapon ....", over and over and I can't progress through level. Tried overlaying on the spot where shotgun is, but message keeps repeating. Can't go forward, can't go back (can I restart game from beginning). Urgh, just bought game and spent couple of hours trying to overcome this. Tried rebooting etc, no avail, saved position keeps returning me to the same delimma. Searched forums, can't find anyone else with same problem - Help Please.