inFAMOUS Second Son & inFAMOUS First Light
12 Jan 2015 11:12 PM
By: FarBeyondPower

icon_email Send Message

Infamous Second Son Downloading Game Files (HELP)

12 replies

So the other day I've got Infamous Second Son It was getting good and then out of no where it brings me to this screen which reads...


Downloading Game Files

Quitting the Game will not cancel your download

Estimated Time Remaining 01:53, 0%


I try letting it download and it hasn't moved a single percentage and the time remains the same, I've tried starting and restarting both the game and PS4 aswell.

It's been an entire day now and still the same and when trying to google search the problem most of the solutions were because they bought the Digital version and had to let the rest of the game finish downloading, However I own the Disc version of the game and cannot find anyone else with this same problem! All updates and patches have been downloaded aswell so I have no clue what to do here and find it weird that a single player game that is a Disc copy requires me to download something!

If anyone can help me it be most apperciated.


  • It's been 4 days now and still can't get it to work, would love to get some help before I end up taking it back...

  • Zeelot

    icon_email Send Message

    That's a head scratcher, i have never had that happen to my copy though mine is downloaded through the PSN, so it wont let you play the game if you restart it?

  • same here bro i have disk version aswell any help guys?

  • Hey I have the disc version and figured it out you have to delete the update file and the game and then put the game back in but download the update before opening the game
  • Jsega5

    icon_email Send Message

    and that worked properly for you?


    so i have to download the 1.0.4 update before i open the game?

  • I've tried everything every site says to do.. Doesn't do anything. I deleted the stuff off my ps4, guess what happened? Went from being stuck at 77% with 2:21 seconds (after deleting it over and over and restarting again and again) to being stuck at 1% with 10:31 left.. I've been trying all day and it's so infuriating..


    Edit: It went back to 77% and won't make progress...

  • Having the same problem with the disc version. Any help?
  • Having the same issue with my disc version it wont progress further then 74% has anyone else figured out how to get it downloaded would really appriciate the help :(

  • It's not even letting me get to the game.. I loaded it up and instantly after it says "Sony computer entertainment" it says "estimated time remaining: 3:42" with 2% and the time is going up a lot, what is wrong with this game?
  • Same thing happening to me. Got the "Limited Edition" disc version, brand new. I finished all of the "first round" missions and then had to cross the bridge in the southeast corner, but the game told me that files needed to download and it would need another 168 hours (!!!) to complete. I left it running overnight and found it still needed 168 hours. I Googled around and did all the things that people suggested — remove/reinsert the disc, delete the game, download the update before playing, etc — and I get the 100% consistently same results:


    • I insert the disc. It installs itself on my drive. (I have 160GB free.)
    • The 1.04 update automatically downloads and installs.
    • The game launches. I get the splash screens, then I get another "downloading" screen telling me it has to download game content and it will take about 15 minutes.
    • 13 minutes and 15 seconds later, the download hangs at the 84% complete mark (with 1:45 to go). The counter goes up a few seconds, then it crashes and tells me that it can't read the disc because it must be scratched or dirty. (It's not. 100% clean, 100% scratch-free.) The disc is automatically ejected.
    • If I reinsert the disc and try to launch the game, I immediately get an error code (sorry, I don't recall what it was) and I'm dumped back to the Dashboard. If I try to relaunch AGAIN I don't get an error code. Instead, I'm brought back to the download screen (telling me it has to download game content) and it will take 168 hours (!!!!!) to complete. Absolutely nothing happens at this point; it stays at 168 hours and nothing is downloaded.
    • If I close the game, eject the disc, and delete the game, I can go through this whole dog-and-pony show all over again.

    A fix would be nice.

  • Has this been resolved? I am very frustrated, actually I am **bleep** livid after spending an entire day on this **bleep**! If I can't fix this... How do I put the hurt on the duckers responsible? Because I am furious at the waste of time AND I cannot return the **bleep** game due to store policy about opened games! **bleep** thiefs!!! I would really appreciate some help with this! Thank you ahead of time.
  • I had this same problem and it was driving me crazy.  After calling Playstation support and talking with 3 people, I got the problem resolved.  Basically I had to delete the game files for Infamous Second Son (Settings>Storage>Applications), rebuild the database (turn off PS4, hold power button on PS4 and release after you hear second beep, connect the controller via a USB cable, select the 'Rebuild Database' option and follow prompts), and set up port forwarding with my router (you will have to go into your router directly and open the following ports: TCP: 80, 443, 3478, 3479, 3480; UDP: 3478,3479).  Then (and only then) was I able to open the game, let the update install, and then the progress bar on the "Downloading Game Files" actually moved and I was able to continue the game from right where I left off (just before crossing the bridge into the Lantern district).

    If you don't know how to set up port forwarding, this is going to vary by your router the following references helped me figure this out:

    Hope this helps someone!