Consoles & Peripherals
29 Sep 2016 09:41 PM
By: SilentNoise1780

icon_email Send Message

Error CE-31811-4 when trying to restore hard drive

8 replies

OK, I'm just going to walk through this step by step so that I don't get people saying "format the drive to Fat32 or exFAT" when I've already done that....

I've just replaced the HDD in my PS4, upgrading the 500gig to 2TB. I formatted my 1TB USB drive to Fat32 and backed up the old drive before the swap, swapped the drive out, formatted (Fat32) my 8GB stick and copied the 800mb v4.00 update file to the stick.

After installing the OS from the stick without incident and initializing the PS4, the system will see my 1TB USB drive where my backup file is located, will allow me to begin the restore but then come up with an error telling me, "Cannot restore. Cannot access the USB storage device. The PS4 will restart, and will then be initialized.." Last time around, that message was followed by error code CE-30022-7. This time around it's CE-31811-4 (which I can't find anyone else on this forum having had before).

I checked the USB drive for errors after the format to Fat32 and before I used it to backup the old drive. There was no issue with it..

If anyone can help, it'd be appreciated.

  • I have the same issue. I was able to back-up my data and game in a 500 GB HDD in an usb 3.0 external enclosure. I formatted it exFAT (so we know both formats don't work...) and I got the CE-31811-4 error when trying to restore. 


    I really don't like that sony isn't responding to this issue either.

  • I was able to resolve my backup issue by deleting all of the downloaded games and taking the entire PSR system down to bare absolute bare minimum before backing up the PS4 drive. I'm not sure what the issue is still, but at least I got it to work and restore the minimized backup on the new PS4 drive that I installed
  • wau2k

    icon_email Send Message

    I am currently running into this same situation.  Any resolution to this?

  • has there been any update on this error? i changed my ps4 hdd to a 2 tb the other day and the install of the OS went fine but when i plug my portable hdd in to restore all my saved games (didnt have them on the cloud unfortunately) it will start the restore process then within a minute quits it and comes up with the CE-31811-4 and starts the initialization process over again. being a real pain so far so any info would help.


  • I think I got it figured out.  Unwilling to test my exact solution so I will tell you everything and let you iron out the details.  What I think is the solution is in BOLD if thats all you want to read.  :smileyvery-happy:


    I'm upgrading to a 2 TB Seagate FireCuda Gaming SSHD ST2000LX001 I bought two of these as I was going to put one in my pc.  I'm using the second to store my back up of my old ps4 drive..  The old HDD is a 500 GB Toshiba drive.  I don't know what format the 500gb was I'm assuming probably fat32.  


    First  I formatted both my 2tb drive as exfat and used one of those drives to back  up all my data 344.4gb worth. I used a usb to sata adapter. (all was well)

    Then I  downloaded the full 800mb full system install on a 32 gig flash and did the standard fresh install on my new 2tb drive i put in my ps4. (all was well)


    Then I tried restoring using the same usb to sata adapter and I started getting the CE-31811-4 errors.  (no go)

    I had a startech drive duplicator  that I hooked my restore drive to and fiddled with it until my  ps4 finally recognized it and I tried to restore.  (no go same error)


    Finally instead of going through the restore ce-31811-4 fail and re-initializing infinite loop, i've been through 3-10x.  I decided to go back into safe mode.


    First thing I did was change the resolution to 1080p because why not. Probably didn't help but who knows.

    Next thing I did which is probably what fixed it was  to do a "3. Update System Software".

    I figure that the back up file was similiar to the UPDATE.PUP file and would just install everything like normal. (and it did).

    The ps4 went into restore automatically and started restoring my data

    3 hours of chooching later and my ps4 was restored,  game data and alll!!!!!


    Let me know if this works and clarify the soulution please.....


    if that didn't work try 7. Initialize PS4 (Reinstall System Software option.




  • I just ran into this ce-31811-4 error, I was going to try what the last guy suggested but accidentially got it working by just holding the power button down which put it in standy, then held the power button again to get it come on and it ended up going back into the system restore and this time started started restoring.  So just another thing someone can try if they run into this problem.

  • Finally i found the problem where... when you click on restore back up PS4 Will restart then the USB Will be disconnected so you need to unplug  USB then Replug it back to PS4 when you see light is White on ps4 after that everything gonna be alright
  • angingo

    icon_email Send Message

    I did what ZXxooxXZ posted and it worked instantly....Thanks! Switching from an original ps4 to a ps4 pro