Consoles & Peripherals
02 Dec 2019 07:10 PM
By: firebomber4

icon_email Send Message

System Storage Update Error

2 replies

My PS4 works fine until last night (GMT+7 here) and this morning it goes directly into safe mode when I turn it on. Then it immediately checking for update, failed, asked me to insert a USB system device for update and so I did (\PS4\Update\ folder) with the 7.00 update that it asked for and says "Update file can't be used" and then it loop from there.

I tried unplugging everything, wait for about 20-30 minutes then try again and still the same.
(I'm still trying anyhing that I find in this forum 1-by-1, hope one of them works)

  • Ok... Now that I've tried almost everything that I can find in this forum and finally one of them worked.

    1. Updating manually = didn't work ❌
    2. Removing and replugging in the HDD = didn't work (had to break the warranty seal to open the PS4) ❌
    3. Power Cycle = didn't work ❌
    4. Transfer data from other PS4 = didn't work ❌
    5. Using different power plug / lan cable = didn't work ❌
    6. Reinstalling whole system data = worked ✔️

    Well... there goes all my datas (not that I mind any of them gone thou, just a hassle to installing everything all over again)
  • FivtyLA

    icon_email Send Message

    Hello firebomber4, 

    Nb. 2 is not right. 

    Greetz from Germany