Consoles & Peripherals
31 Dec 2016 10:21 PM
By: TaggedZi38

icon_email Send Message

PS4 Remote Play Error -> The connection to the server timed out. Please Help!

28 replies

Hey folks, I'm posting because I've spent about 4 hours talking with tech support and got no where, and I'm sure this has to be something pretty simple... but probably obscure. I'm hoping someone here can help.


I own a PS4 Pro and a shiney new PC, I just got the adapter to connect my PS4 controller to my pc and wanted to use the Remote Play app to connect.


Here is the setup:


OS: Windows 10 - Home 64bit

CPU: i7 3.4Ghz

HD: 1.8TB free


Network: Gigabit Eithernet - wired gigabit connection with cat6 cable

Firewall: uninstalled for trouble shooting (re-installed after testing) Disabled Windows firewall on All networks (Also for testing)

Antivirus: unistalled for trouble shooting (re-installed after testing) Disabled Windows Defender (also for testing)


PS4 Pro 

HD 1.5 Tb drive

Standard setup, Reset to Factory settings during trouble shooting

Setup as My primary system

Remote Play Settings: Remote Play Enabled (yes) -> Connect Directly with PSVita/PS TV (yes)

Power settings: Stay connected to the internet (yes) -> Enable turning on from network (yet)

Network: Hard Wire connection to network with cat6 cable static dhcp set. (repeating dhcp lease)



PC (DHCP) - reports 150Mbps Down /20Mbps upload / 40 ping to good servers avg

Playstation (Static DHCP) - unit ussually reports 70Mbps down / 7Mbps up (I haven't seen any ping...)

Router: Gigabit router. I have opened (port forwarded) all the Ports I have found in the documentation in my router and pointed them to my PS4's IP.  I have confirmed in my PS4's network settings the IP is the same. (3478-3479 TCP/UDP, 9296-9303 UDP, 9304 UDP, 9295 TCP/UDP)


Here are the symptoms:

When I install the PS4 Remote Play application and start it, it goes to the loading screen and then the screen asking to connect the PS4 controller. Once I press "option" or "start" it prompts me to log into PSN.  I enter my credentials, and click "login" it INSTANTLY goes to an error message that says "The connection to the server timed out." and asks me to log in again. It repeats this for ever. If I click the "X" and try to go to the Settings there are options there but NONE that have made any difference, if I click "sign in" it takes me back into the error loop mentioned above, Clicking "Change" (for Change PS4 to connect to) does nothing.  Here is the screen shot of what I mean:




I am able to log into my PS4 via my Android Phone and the Playstation App, so I know the Playstation is on the network and responding. 


I am able to log in to PSN from my browser, I've tested in Chrome and it works just fine.  So I am connected to the internet, and Sony seems to be up and I seem to be able to talk to them.


IF I right click on the sign in window and go to properties it gives me the Web address of the login screen. (It appears as though the Remote Play app is using IE 11 to connect? but perhaps that is irrelivant? I don't know.) If I go to the URL in my browser I get to the screen, I can login. it comes back with the word "redirect" and a "token" in the url paramaters. If I do this in Chrome.  When I do this in IE11, it is an endless loop of logins. Perhaps this is the problem? I don't know.


The screen shot for IE looks the same as above (without the error, just an endless login loop), in chrome here is the screen shot:

2016-12-31 22_01_07-remoteplay-chrome.png

Anyway, All I do know is I cannot login to PSN via the Remote Play app, but I can other ways. I can connect to my Playstation 4 on the network. My network has all the ports Playstation has written that I know need to be open. My PC doesn't have ANY software that I'm aware of left that could be interfearing. Any help apprechiated. I just want this to work and so far Sony's support has asked me to reset everything and reboot a lot, without really helping.


I'm at a loss and kinda desperate. Please Help!

[edited - added OS and spelling correction]

  • gkpama00 (Support MVP)

    icon_email Send Message

    If you can't sign-in to PSN using IE11, then that is your problem.  There is something wrong with your IE11 configuration.  Until you solve that, Remote Play will not work.  Try restoring IE11 to default settings.

  • This same thing is happening to me.  I've tried everything I can think of.  The bad thing is it worked fine a few days ago on my laptop. Now I'm going this message. If you find a fix please let me know. I'd really appreciate it. 

  • The accepted answer worked for me. I reset all of IE11 settings back to default.


    From inside IE11 (NOT EDGE : Windows opens edge by default when you ask for explorer you actually have to type "ie11" into cortana.. at least I did)

    Internet Options -> Security -> Reset all zones to default level

    Internet Options -> Advanced -> Restore advanced settings


    Sony's answers just gave me nightmares and headaches that I still have yet to fix. I'm still trying to reconfigure my PS4 back to the way I had it, and just got my Firewall and AV back up the way it should be.... and btw... even with my firewall and AV installed it works now so long as I have the right ports setup for the Remote play.


  • Thanks.  This worked for me and saved me a lot of headaches!

  • Thanks man. That worked for me. Great job!!!
  • Aramak1

    icon_email Send Message

    Thank you SO much!  I struggled for weeks with this after buying the DS4 dongle for my laptop.  I had exactly the same error message and everything.  I tried router settings, PC network settings, everything I could think of.  I had no idea that IE11 was even involved.  Smh.  This is so amazing; now I can play PS4 games on my Asus gaming laptop from wherever I happen to be.  Just like the ads said.


     Great job troubleshooting.  Couldn't have gotten this to work without your post.

  • Huge thanks here as well.  Been beating my head off a wall full of nails for months now.  IE 11 and Win10 was my culprit all along.


    Happy gaming guys-n-gals :D

  • What can I do. I don't even have internet explorer

  • GraphiteGB (Support MVP)

    icon_email Send Message

    FZHNFNHN wrote:

    What can I do. I don't even have internet explorer

    You do on windows or you would not get this error... Its not possible to get this error if you don't have IE some were on your windows build


    thats why the login windows shows. if you did not have IE, there would be No way for the login window to show up, so you would not be able to see the error, because there would not be a login window... 


    They just MOVED the IE icon and launcher some were else in the build of windows your running...


    To move IE back to the start menu youll have to jump some hoops...

    If Internet Explorer isn’t listed on the Start menu, you need to visit the Control Panel’s Programs and Features section and install it through the Turn Windows Features On and Off area. To run Internet Explorer, follow these steps:

    Right-click the Start button, choose Control Panel from the pop-up menu, and click the Control Panel’s Programs icon.
    From the Programs and Features category, choose Turn Windows Features On or Off.
    Put a checkmark in the box next to Internet Explorer 11, and click the OK button.
    Restart your PC, when asked, by clicking the Restart Now button. When your computer restarts, Internet Explorer appears in the Windows Accessories area of the Start menu. Internet Explorer may not be as sleek and sexy as Microsoft Edge, but some people may find it as comfortable as an old stuffed chair.

    Microsoft still plans to release security patches for Internet Explorer through Windows Update, but don’t expect to see any new features added to the creaky old browser.


    This will reinstall the IE launcher to the start menu... IE frameworks are still on the system..


  • i followed reset and it still doesnt work.  i have not used remote play in a long while and it updated when i started it. this a new prob for me

  • mazim01

    icon_email Send Message

    Thank you so much! It worked for. I jsut reset IE11 settings.
  • Pls help

    I did rest all the IE settings but i still get the Error message..

    What else could be the problem....

    Remote play used to work perfectly before this new update dropped.....

    Pls help..........????

  • I reset as posted the IE settings and rebooted, still didn't work.  What I did to finally fix the issue was the following:

    -Open Internet Explorer>Internet Options>Security Tab

    -Click on Trusted Sites icon

    -Click Sites button

    -Add this site: Then hit Close

    -Under "Security Level for this zone," pull the slider all the way down to Low.

    -Click Apply then OK and re-open the PS4 Remote Play app and try logging in.


  • Thank you Donald_King! I had to do as you suggested.
  • I had this issue also and tried everything bellow and none worked.  But I did find something that worked for me.  So maybe it might work for others.  I came across this by accident actually while going to delete edge and install it again.  What I did:

    Clock on the windows icon in lower left corner

    Went to Settings and clicked on Apps and features

    Then went to Microsoft Edge and clicked on it

    Then clicked on Advanced Options

    Scrolled down to reset and clicked on repair.

    After that I tried logging in to Remote play and it worked!

    So maybe this will work for someone else too.

  • zorolax

    icon_email Send Message

  • I followed all the instructions here for IE and Edge. The last thing I tried before sign-in worked for me (though maybe this is a coincidence) was going into Edge's Settings -> Privacy & security -> Block pop-ups and turned this OFF (it was on by default for me).
  • I've tried every solution in this thread and none have worked for me. Are there any other fixes that may work?
  • Tagged's solution worked for me.


    From inside IE11 Or Control Panel > Internet options (search "Internet Options" in Windows Start)

    Internet Options -> Security -> Reset all zones to default level

    Internet Options -> Advanced -> Restore advanced settings


    This was a week old installation of Windows 10 on my new PC.

  • None of the above worked for me on new Windows 10 PC that's less than 48 hours old. I started poking around in internet settings and noticed my wifi connection was classified as public. I changed the network type to private and it worked.
  • After doing everything in this thread, I am still having issues. Please help.
  • i did everything that was said, and it did get me past the red text error (the connection to the server has timed out), but now i have a new error. whenever i attempt to sign in it changes to a blank page, and says "an error has occurred."
  • I've tried everything here as well as disabling win 10 firewall momentarily without any help. A few months old Win 10 install without ever even using IE or Edge. I just started the 7 day trial and it's looking bleak to be even able to login to the PC app.


    The issue I believe is that the RECAPTCHA is not working with the PC app correctly.


    Most of the time when trying to login from the PC app the recaptcha doesn't even appear and I just end up with the "The connection to the server timed out." Some random times when I DO get the recaptcha with the PC app login I can select the correct ones and click "Verify", but then the recaptcha just disappears and I end up again with this error.


    With IE the login always needs TWO recaptcha rounds, first to verify a few of the pictures and then few more from those pics which appear in place of the already verified. It should probably be the same with the PC app but it doesn't seem to work.


    Would anyone still have anything I could try to fix this recaptcha error?


  • Same here, done *everything* at this point. Reset IE11 (cleared everything and reset advanced settings and trusted sites settings), added trusted sites of every variation of sony and playstation sites, turned off pop up blockers on both IE and Edge, reset Edge, repaired Edge, changed network from public to private, added firewall exceptions for both the PSNow exe and the Qt web process. Reinstalled the app, turned off firewall. Gonna try to do a complete network reset on Win 10, maybe that'll work. This is just classic Sony tbh :/ 

    Update: it didn't work. 

  • I have tried all the steps here and nothing worked. I even tried to turn off my firewall and windows security and that didn't do the trick either. still gettting the same bloody error. not sure if this is recaptcha or someting to do with IE. 

    any help is appreciated. 

2 pages