PlayStation Network Support
28 Mar 2017 11:18 AM
rangi186999
By: rangi186999

icon_email Send Message

Can't host share play, but iam able to join.

21 replies

Hello everyone, i have seen that this issue has been on the forum before, but not recently. I'm at the end of my rope with my situation and have tried almost all solutions. December 2016 was the last time i did share play successfully. There was nothing changed in my settings for the ps4 nor my wifi cable modem (netgear c3000) before. When i try to host a share play session, the person thats trying to join gets the message np-37668-0 (connection not strong enough to join share play or its unstable), but i have no problem joining there session. I tried with most of the people on my friend list (i have 65 friends) and noone can join me (same error). I contacted my isp (comcast) and my device manufacturer (netgear) to do some troubleshooting. Comcast suggested i upgrade my service (i was running 25d/5u, since January im doing 75d/10u); that didnt solve the issue. Netgear suggested my device might be malfunctioning (it was 2 years old and it was time to get a new one, c3700); that didnt solve it. I called playstation several times and got different answers from each rep.

#1 upgrade my hdd. It was 500gb, now its 1tb.

#2 port forwarding. The tech sent me an email of all the ports for the ps4 that i needed to input. I called netgear and they kindly helped me with that.

#3 dmz setting. Its on now, it was not checked before.

#4 google dns. Tried that, made connection drop.

#5 static ip. Tried that, nothing changed.

#6 tech was amazed! Never heard of an issue like this; he hung up on me because he couldnt find anyone else on the forum with this issue.

#7 tech told me to call my isp and demand that they check if the UPnP network was working on my end.... I called isp, they told me to call netgear. I called netgear, they had me open my router settings and check if UPnP was checked. It was, tech said all is good.

#8 safe mode and initialize my console. I did that, spent 3 hours waiting for everything to get back in order.

#9 tech "suggested" to me that i might running on nat 3. I have been running on nat 2 the whole time. I even switched it to nat 1... Didnt solve it.

#10 tech "suggested" i stop running it on wifi (i dont run my ps4 on wifi, always through ethernet). I did try to experiment to see both options... Nothing.

#11 safe mode and rebuild database.. Nothing

#12 tech suggested my parental controls were on... I never put it on.

#13 tech suggested the resolution might be a problem. I changed the settings from high to standard... Nothing

And finally
#14 tech told me my interent was unstable, i needed to check that all the wires are connected properly.... To be honest, i found out someone was stealing service from me with a splitter connected from the tap!... That situation was checked and fixed, but it didnt solve my main problem... :-(

Honestly and i dont mean to sound rude, i dont want to hear if anyone else is having the same issue (ive read all the previous forums and saw that was the main response people gave and there were very little solutions). I was hoping since time has passed since this issue was brought up that someone has found a solution or a different step i could take to a solution.

Thank you for your time and i do apologize for this being long.

  • -On your router delete all upnp port forwarded settings to your ps4, this is a waste if your router supports UPNP, apply, save, restart router

    -On your router make sure DMZ is still enabled, write down the entire IP address shown.

    -On your ps4, are you using WiFi or ethernet? This is crucial especially in congested neighborhoods.

    -On your ps4 go to network settings and set everything to automatic.

    -Go to network status list and write down your subnet and default gateway.

    -Go on your ps4 browser to speedtest.net. Run a few tests and write your results for speed and ping. You may want to try other nearby locations to compare.

     

    -On your ps4 network settings enter manually your DMZ ip, subnet, and gateway. Set the primary DNS as the same number as your gateway. Save and run ps4 test to verify Nat is good...aka type 2

    -On your browser go back to speedtest.net and run a few tests and compare.

     

    It's also good practice to restart your router weekly or monthly. I have mine perfectly setup but the router tends to slow down randomly and a restart fixes it for a week at least. And if you're running wifi we may have to start messing with wifi channels, especially true if you live in a very crowded area.

     

     

    1
  • Thank you very much for your response, i will definitely try this after work. Also, to answer your third dash, im running on ethernet.
    0
  • sam6862 (Support MVP)

    icon_email Send Message

    What is your download and upload speed?

    Can use PS4 browser, speedtest.net.

     

    Hosting share play requires 2 or 4 Mbps upload speed or more.

    Joining share play requires 2 or 4 Mbps download speed or more.

    The required speed depends on the host's video quality settings.

     

    While in PS4 party, go to Party settings, video quality for share play, lower it if possible.

    0
  • I just tried this... It did not work :-(
    0


  • 80 download, 12 upload
    0


  • Video quality was changed to both setting (high and standard) and still nothing.
    0
  • and what is your nat type under ps4 network status

    0
  • Nat 2
    0
  • sam6862 (Support MVP)

    icon_email Send Message

    The problem is one of these:

    1. Your internet connection.

    2. Your friend's internet connection.

    3. Connection route between you and your friend. (uncommon)

     

    Share play cannot determine where the problem is between both consoles.

    Is you and your friend using wired LAN connection?

     

    Can try to share play a different friend or person to see if that works.

     

    It is probably not a nat type problem, Nat type problem may result in party chat not hearing each other at all.

    0

  • Thank you for responding. I have tried this with at least half of the friends on my list (i have 65, i tried with 30... Nice people who want to help me) and im still getting that issue. There is a mix of wifi and lan connection (some people cant connect by lan due to it being a family router) and we r running good connection (the lowest connection is 25d/5u).. Lowest i ran was 70d/10u
    1
  • I get paid to fix this stuff for a living (IT technician), I've spent hours working on the same exact problem as you and have had 0 luck... I've literally tried everything
    0
  • Darn :-(... I tried calling playstation again. Apparently one of their reps told me because of all the new customers that join playstation and getting ps , most of the veteran users are having issues like this... When i asked about why other people (same time they join ps) are not having this issue, the rep hung up on me... Im getting very tired of playstation "technicians" thinking that hanging up will solve the issue.... **bleep**...
    0
  • : besides all the suggestions that were given to me, is there something i should try that is not listed in this?
    0
  • Only thing I've tried that wasnt listed here was trying it at different locations, I tried mine at 3 different places still no luck

    0
  • There's an option in your router settings that you can change to prioritize your internet connection. Try there.

    0
  • If that was the case, mine would have worked at one of the other three locations

    0
  • ..

    0
  • its called Qos or (Quality of service) buuuuut it happens when my ps4 is connected directly to my cable modem (no router) everything else works (when connected directly) except Share play which always worked untill the last update. I dont believe this to be a "router" issue since ive tried multiple routers and Mulitple types of internet (Hotspot, DSL, Cable and Wireless(Airebeam)) even at different places. I can share play with my bro as host. Took my ps4 to his house mine didnt work, his did

    0
  • Also WMM is Wi-Fi Multimedia (WMM), previously known as Wireless Multimedia Extensions (WME), is a subset of the 802.11e wireless LAN (WLAN) specification that enhances quality of service (QoS) on a network by prioritizing data packets according to four categories. Network administrators can change priority levels as they see fit.

    0
  • My problem has been solved!!! Comcast was stealing my data from me! I was paying for 75down 10up and found out comcast changed it without telling me... They dropped it to 50down 4up (not sufficient to run shareplay). I upgraded my plan to 150down and 25up. It works perfectly... I made comcast give me credits for all the times my speed didnt run as promised...
    0
  • ZIGINYA

    icon_email Send Message

    I’ve tried all of these as well. I have a Netgear nighthawk router “gaming” router. When I bypass the router and run out of the modem to my PS4 I have no issues running share play. I can even run on high settings for resolution and frame rate and my buddy said on his end it looks like he’s actually playing the game in 1080p. However, as soon as I connect (wired LAN cable) to the router I cannot shareplay. Mind you speeds for both we’re testing exactly the same. Around 80 down and 9 up. However I did notice that through the modem only my nat was type 1, once connected to router wired it would switch to nat 2. I’ve seen countless videos on how to change to nat type 1 or open and none of them have ever worked for me. If anybody has a suggestion, let me know. I (correct me if I am wrong) believe I have the issue narrowed down to a router setting. Dynamic qos is enabled, UPNP is enabled. Could disabling the qos help? Does qos only affect wireless connections? Would A factory reset help, would hooking up an entire different router help?

    0