PlayStation™Now
12 Sep 2019 02:22 PM
KaijuKick
By: KaijuKick (PlayStation Support)

icon_email Send Message

[INFO] Save Data issues

69 replies

Please provide the following information so we can look into your issue.


PSN ID:

Title:

Date that the issue occured: Doesn't have to be exact but as close as you can remember.

Details: Example - Game crashed. Rebooted and noticed I lost my saved data? Was there an error code or black screen? Screenshots if possible.  

  • LaPetis

    icon_email Send Message

    Lapetis

    (Essentially , all of my ps3 saved data was wiped , ps2 & ps4 remains intact and usable . I left a few titles out , because the save file / game progess was negligible. Also excluding Disgaea 4 since I was early in the game and ended up starting over )

    Disgaea 2 , Disgaea 3 , Atelier Shallie , Killzone , Borderlands: The Pre-Sequel , Class of Heroes 2G , Rune Factory : Tides of Destiny , The Guided Fate Paradox , The Awakened Fate Ultimatum , Record of Agarest War 

    Date and time of occurrence was Sept 11 , close to 11 am . The power went out on my street as I was streaming Disgaea 4 , and I had to leave for work so I wasn't able to see the status of the game . When I logged back on close to 7:30 pm , I saw that there wasn't any saved data , not just for Disgaea 4 but all ps3 games . I still get the message "There is no saved data " when going to choose continue ( if the option is available , depending on the game ) 

    0
  • Unstopable_MG

    Lego: Harry Potter Years 1-4

    15/09/2019

    Was playing and the streaming started getting really bad quality, it then went back to normal and after a bit of time I got a black screen and the game shut down. When I started the game again, the save was gone. I also took the liberty to check Mirror's Edge and low and behold, the save was gone too.

    This issue happened around 13:20, I live in the UK if that's of any importance.

    0
  • KaijuKick (PlayStation Support)

    icon_email Send Message

    @Lapetis - your issue has been escalated.  I will reply when I have more info.

    @Unstopable_MG - please check your game again.

    0
  • @KaijuKick - It seems the save for Lego: Harry Potter Years 1-4 has been restored. Thank you, I am forever grateful for that. However, I also checked Mirror's Edge but that one is still gone. Can you please look into this one as well? Thank you once again.
    1
  • ncunha

    icon_email Send Message

    • PSN ID: ncunha
    • Internet Service Type (Select from the following): Cable
    • Connection Type (Select from the following): Wired
    • Internet Service Provider: Spectrum
    • City or State: New York
    • Date and Time of Occurrence(Specific time greatly appreciated): 9/11/2019 Around 2:30 pm
    • Game Title You Attempted to Play: Elder Scrolls Oblivion
    • Game Title You Played Right Before the Error: Elder Scrolls Oblivion
    • Issue During Start-up or Gameplay: 1. "closing the other session" stuck; 2. When game does load, all my save data is erased
    • Issue Description:1. "closing the other session" stuck; 2. When game does load, all my save data is erased
    • Steps taken before the problem occurred: Just opened the game
    • Was anyone else in the household using the internet service at the time when the problem occurred? No
    0
  • elliemental

    Bioshock 2

    09/17/2019, around 2pm

    Error: 80030001

     

    0
  • PSN ID: Kanondaniel

    TITLE: Fallout New Vegas

    Date: 18/9 2019. 09:22:19 (GMT +2)

    Details: Game crashed. CE-3653-0. All saves gone.

    1
  • livbc

    icon_email Send Message

    ID : okxbc

    Title : Fallout New Vegas

    Date: 17/09/19

    Game crashed, screen went black and then when opened again all saved data was gone. I reluctantly had to start over and when I tried to it just kept saying game corrupted and wouldn't let me play and save? I just want to know how to clear the corrupted data when it's streamed through playstation now so I can actually play the game

    0
  • Fool_Of_Self 

    9/18/2019 around 10:30am

    Red Dead Redemption (1)

    Upon attempting to login to the game it says "A Red Dead Redemption single player save could not be found". Please help me to restore my save data. 

    0
  • ardent_11

    Metal Gear Solid Rising Revengance.

    9/17/2019

    The game crashed and games would not load. I attempted to start playing this morning, and my PS Now game's save data was gone. All save data for all games were gone. 

    0
  • Just to let you all know that it happened again. Tried to load the game, save gone. I'm just gonna give up now and let you all know that even though your save can get restored, it's probably gonna happen again.
    0
  • SolidGamer22

    LEGO Harry Potter years 1-4

    16-9-2019 18:30 GMT+2 

    the game crashed. then i start again and there was no save data. i tried other PS3 games in streaming but they had the same issue

    0
  • SSSDARIOSSS

    Fallout 3

    9/18/19 1:45pm

    I turn on ps4 I start the game and all my saved plays were gone 

    0
  • BadBoySR

    Save data gone - MotoGP 15

    Date: 19 september 2019 20.00 (8.00pm) GMT + 1 (Italy)

    Game crashed. Rebooted and save data gone. No way to start game loading save data again or start a new game with save data. No error code, simply PsNow crashed and closed.

     

    0
  • I accidently deleted my Playstation Now save for Yakuza 5 and would like some help to recover it if possible. The save I am referring to was at around 2:20-40 pm (Eastern Time Zone) September 21, 2019, playstation id (mycrobe4). 
    0
  • KaijuKick (PlayStation Support)

    icon_email Send Message

    @elliemental

    @Kanondaniel

    @okxbc

    @ardent_11

    @SolidGamer22

    @SSSDARIOSSS

    @BadBoySR

    Please check your games again and let me know if your issue is resolved.  KaijuKick

     

    1
  • KaijuKick (PlayStation Support)

    icon_email Send Message

    @mycrobe4 - Please check your game again.  I did a restore to 9/21.
    0
  • Wreckard 

    Fallout New Vegas

    I played it probably a week or two ago and when I went to start it today my save game is gone. Please help.

    0
  • @KaijuKick THANK YOU SO MUCH!!
    1
  • PSNID: malmiboy

    Game: Fallout: New Vegas

    Time: 23.09 around 20:25 (Helsinki, UTC +3)

    Problem is that there was a mistake and the game was closed and after that all of the saves (both quicksaves and autosaves) turned up to be currupted.

     

    0
  • @KaijuKick the save data have been restored; the "LEGO Harry Potter" one is a bit older than the last i played but not so much; it's fine.

    i appreciated your your work, thanks.

    1
  • @  KaijuKick

    Thank you for the restore but unfortunately, the save was not the right one. It restored a save from 9/22, 12:30 am instead of the one from 9/21, 2:20ish. I appreciate the attempt anyway.

    0
  • KaijuKick (PlayStation Support)

    icon_email Send Message

    @mycrobe4

    Ok, please check your save again.  I believe this is the correct save you're looking for.

    0
  • PSN ID: Superherosquad09

    Title: Arkham Origins on PS Now

    Date that the issue occured: 9/16/19

    Details: Whenever the game first starts and then everytime it gets to an autosave I receive error "The data is corrupted (80029209). I have tried it on 3 different PS4's. I have rebuilt databases. I have deleted save files. I can also log into the Primary PS4 and play the game with subaccount (Butterysmooth475) with no issues. It appears to be an issue with save files attached to Superherosquad09 on PS Now servers or something. Please help!!

    0
  • @KaijuKick

    Thank you for restoring the save file again!

    1
3 pages