PlayStation™Now
17 Jan 2015 09:05 PM
gits
By: gits

icon_email Send Message

Can't hit the start button for numerous games PS now

96 replies

I can't play games because the start button doesn't work on my ds4 controller. Has anyone found a fix? Seems like there are a few people out there with the same issues.

  • Another is red dead redemption and the undead
    0
  • Lightning_Slap (PlayStation Support)

    icon_email Send Message

    For anyone who still sees this issue, we have been unable to reproduce it in-house, so there is currently no fix available.

     

    But what I would like to know is two things;

    1. Do you only have ONE controller plugged in (PC or PS4) when launching the game? Some people have turned out to be on "player 2", which will not be responsive in most games.

    2. Can you try hitting the Playstation button to open the Player (cloud) Menu, press it again to close it, then see if the buttons are still not responsive for starting the game?

     

    0
  • Start button is your big button in the middle, press and you're good to go....have fun.
    0
  • Just purchased PS Now for the first time and booted up Red Dead.  Stuck on the start menu, as I can't hit Start to continue.  Here is a video of me reproducing the issue: https://youtu.be/GlsvdIowhcM

    • 1. Do you only have ONE controller plugged in (PC or PS4) when launching the game?
      • Yes, and it is definitely set to player 1.  This is shown in the video.
    • 2. Can you try hitting the Playstation button to open the Player (cloud) Menu, press it again to close it, then see if the buttons are still not responsive for starting the game.
      • Tried this.  Didn't help.  This is also shown in the video.

     

    0
  • Not seeing my comment when coming back into the thread. Posting this to see if it appears.
    0
  • Unfortunately, this issue is still happening for me.  Is there any more information you need to research?
    0
  • ljf2313

    icon_email Send Message

    Support has previously asked about which games this is happening on, but it appears to be happening on all games for me, at least all that I have tried.  

     

    I'll also say that I have tried all the fixes that I saw in this forum: I restarted the system, reset the controller with a paperclip in the hole next to the screw, made sure to log out the other account, checked to make sure that the controller was set to player 1, and tried the controller both plugged and unplugged. And I am physically depressing the button, not trying to use it as a touchpad.

     

    Thus far, I have not been able to get past the initial screen on the following games because I can't press "start":

    Realms of Ancient War

    Resident Evil: Code Veronica X

    Port Royale 3: Pirates and Merchants

    Lego Harry Potter: Books 1-4

     

    Additionally, the following games can be started without the "start" button, but I cannot use the button in game:

    Of Orcs and Men (no select menu either)

    Bioshock Infinite

    Zombie Tycoon 2: Brainhov's Revenge

    Faery (can't enter a name for the character without pressing start)

    Ico

    Shadow of the Colossus

    Dragon Fin Soup

     

    I know the pad works generally, because I am able to depress it to bring up the menu in Dishonored: Definitive Edition, which I bought through the PS Store.  Lastly, I also briefly tried out the controller with PS Now on my PC, and the "option" button worked perfectly as a "start" replacement.

     

    Please let me know if I can provide any other information that might help resolve the issue.

    0
  • Are PlayStation actually going to fix this issue i got PS NOW for WET and i cant press start to begin tbe game? please reply
    1
  • KaijuKick (PlayStation Support)

    icon_email Send Message

    We haven't been able to reproduce this issue on our end but we're still reviewing this issue.
    0
  • PlayStation definitely as aware of this issue but see it more along the lines of well its only a handful of games that are effected players still have hundreds of games to choose from! Your services isn't fully operational people in your community have posted the same issue along with videos so PlayStation are fully aware of this
    1
  • I'm having this exact problem except im not using PSNow. I downloaded King Of Fighters 2000 and Sword Art Online Re: Hollow Fragment and i cannot use the mapped start or select buttons in either. I only have one controller plugged in and there is only one account active on my playstation.

    This isn't a problem with PSNow. This seems to be a problem with the emulators on the ps4. Is seems to me that this only occurs when playing a game that was not released on the ps4. KoF 2000 is a portfrom the ps2 i believe and SAO: HF is a port from either the PSP or the PSP Vita. Im fairly certain every other game on the list can be thrown into this list of games that were not made specifically for the ps4.

     

    I hope this was somewhat helpful. I hope this issue will be resolved. Its only been 2 years since this thread started...

    1
  • I did not read the whole thread, but there is some misunderstanding of the PS4 controller.  First there are two seperate section to the touchpad.  There is the touch interface and there is the click interface.  I found that on one of my controllers, the click portion works fine.  Most games like Madden, only require the click.  The position of the thumb or finger don't matter.  Just whether or not there was a push.  Some games require sensitivity to navigate options.  For example Earth Defense Force uses the touchpad to select one of many chat options.

    To test go somewhere in the PS4 menu that has an option to enter text.  I went to my profile and in the description area.  If the touchpad is working, you will be able to swipe and click (like a pc touchpad) to enter letters.  If the circle for text never moves off of center, there is a problem with the controller. The game is sensing a click, but one in the center.  PS Now looks for the right half being touched when clicked.   If you can succesfully navigate the text by only using the touchpad the problem is with the game. 

    I was able to use another controller without issue.  In games that require the "start" button to be pushed, you can open the XMB menu by tapping the PS button on the controller and swapping controllers for a minute when wanting multiple players. 

    You can reset the controller and rebind it to the PS4 to see if that resolves the issue.  In my case there is something wrong with the controller's touchpad.  Sometimes it is a loose connector.  You can find videos on how to take controller apart to confirm.  In my case that was not the issue.   I have found replacement touchpads online, but I have not attempted to do so yet.

    0
  • bezoris

    icon_email Send Message

    I’m having a similar issue with Adrift... Option button (nor any other) won’t work, can’t start the game. It does work, however, for Yakuza 4 (for instance). Brand new controller, on Windows.

     

    this is frustrating.

    0
  • Ok I bought KOF 2000 and War of the Monsters today and I can't get past the menu where it says to press start. I am not using ps now. I bought them. I read the whole thread and it is not a account or controller issue. This is unacceptable that this issue still persists after YEARS of complaints. This games should be taken out of the ps store if the are unplayable. I can't believe I just wasted my money. I have two new ps4 slim controllers and a ps4 mini controller and it doesn't work no matter what I do.
    0
  • i found a solution yesterday for this problem

    if you can not hit the X button --> the game wil not start.

    You need to switch user and start the game as the other user, and you can start the game.

     

    Succes 

    0
  •  

    HERE'S A SOLUTION:

    The touchpad may not be registering a click to the right or left side, only a click command in general. The way to check is open the keyboard on the ps4, you can try using the web browser. Making sure you are not in the motion sensor typing mode (you can reset the controller if it is), and try swiping on the touchpad, you should be able to move the cursor around on the keyboard. If it does not move, the issue is that the touchpad cable is disconnected inside the controller (keep in mind the click command can still work even if this cable is disconnected). I followed this video on how to reattach the disconnected cable https://www.youtube.com/watch?v=3-4wd6EXLYM&app=desktop 

    After this all of the games requiring the start button worked! I hope this helps!

    0
  • With a cable it is fixed!
    I am going to try it with a official sony dualshock 4 usb wireless adapter.
    0
  • RoyX12

    icon_email Send Message

    Today I wrote a proposal for a new preset where in PS3 games start button works pressing the DS4 Option button and the Select button pressing the whole touchpad. 
    0
  • 4 years and still no fix. I can see why the price was reduced, and glad I only tried the free trial
    0
  • Same problem here. Trying to play The Last of Us and can't tell you what I am missing out on because I can't use "Start" or "Select" to access any inventory or whatever else might be unlocked by these buttons actually being functional.

     

    I have swiped, depressed, tapped, clicked, caressed the  and pillow-talked the pad in every conceivable place and way. I have neither multiple accounts nor multiple controllers, don't play on or log in on any other consoles than the one I have, and I can confirm via the other off-Now games I own and play, that the the trackpad is fully functional.

     

    This seems like a pretty ridiculous bug to still be dealing with this deep into people's subscriptions, especially considering how important these particular buttons are in the grand scheme of things.

    0
  • Dubwise

    icon_email Send Message

    I am currently in a free trial of PS Now.  Start and Select do not work on the touchpad whatsoever.  For some games this means lack of options capabilities.  Others can't be played at all as they require the start button to even begin a game.  I was going to continue the trial into a subscription.  After seeing the lack of support here for an obvious playability issue, I will sadly have to let it expire.
    0
4 pages