PlayStation®VR
09 Apr 2019 02:26 AM
drasnor
By: drasnor

icon_email Send Message

PS VR Initial Setup: Blank TV, Headset shows Flashing White Controller

2 replies

I'm having an issue with initial setup of my PS VR model CUH-ZVR2 that I purchased as part of a Beat Saber/Borderlands 2 bundle. I've hooked up everything per the manual and online setup videos but when I power on my PS4 Pro, DualShock 4, and PS VR headset, I get a blank screen on my TV and a flashing white image of a DualShock controller in the PS VR headset with an arrow pointing to the Options button. Unplugging the HDMI cable from the back of the processing box and reconnecting to the TV brings up a picture on the TV and allows me to continue through setup and installation of the PS VR system software. At all times, I get sound through the TV.

I've double-checked all the connections, tried different HDMI cables, and tried setting the PS4 HDMI output to 1080p but I can't seem to get this error to go away and I haven't been able to find any mention of a white DualShock controller error with flashing arrow pointing to the Options button. Has anyone else seen this error before and figured out a solution?

  • Try pressing and holding the options button on your dualshock controller when that shows up
    0
  • drasnor

    icon_email Send Message

    I could've sworn I'd tried that previously but today it worked. Thanks!
    0